AMRclient and Linux (that aren't deb or ubuntu)


#1

I would like to run the amrclient again on my server, but i can’t get the current version to run.

Could you bind the GLIBCXX version you actually need instead of the newsest you have or give us
the possiblity so build it on our own systems ?

(I’m using CentOS7 and GLIBCXX_3.4.19 is still the latest version, your libhostfxr wants GLIBCXX_3.4.20)

thanks
Aokoji


#2

When I get a little time, I’m going to provide a build that requires you to install your own version of .net core – then linux users can get their own system set up if it supports .net core, and run our code on it.