Error on upgrade finder, please help. Just went premium for this feature


#1

Error

Nullable object must have a value.

ticket number: fa43f367-ddc4-48d0-beb4-d6245c8ba84b

Thank you!
Walas


#2

What were you doing when you go the error?


#3

Clicked the upgrade finder button, had just retrieved an update from armory. Was working prior to update.


#4

We are working on a big update for 7.2 on Tuesday. It will include some bug fixes that should take care of this. Unfortunately we can’t push an update to the site until we get 7.2 stuff working.