Twin blades do not show in main or off hand with best in bags. 3rd request for help please


#1

Deleted all add ons, cache, interface, wtf.
Reinatalled Mr Robot.
They show on the left as level 823 with the line through tem but there is nothing on the right.
If I click to try to put something in there it only allows the 823 felblades.


#2

Make sure to open up the in-game interface for modifying your artifact weapon after installing the addon, then try exporting again. Usually that clears up any issues.

If that doesn’t work, post the string of data that you are copying from the addon to the website here. Then we can try to reproduce your issue and troubleshoot further.


#3

$48;US;Alleria;Santamana;;6;1;110;13:133,15:34,11:103,3:188,14:534,12:24;1;.s1;4;1132121;1001,1,1,1,2,4,6,314;3,3,3,3,2,1,1,1;143687b1492b3339b3396,141273b1487b1675b3396,;.s2;5;0000000;;;;.q1;121297s5b1512b1825b95;6532s16x143687y-2414;1s17;1056s10b-2831b66b22b1000b1719;2s7b-2808b69b20b1013b1706;5299s2b-1921b188b1721e5890;4s12b-1904b183b1722e-463;46s8b-1905b183b1722;5s3b-1900b177b1758;5s13b-2829b894b177b1758;77s9b-1955b198b133b1586x-11026;5394s1b-10b1;1862s11b-1863b1815e0;5s14b-1840;2814s15b-45b1994e8;6s6b-3404b1410b1994;.q2;121443s6v106b1793;4s9v-1b-1;133s8v1b-1025;8s1v0b1027;6241s16x133009y135;1s17;1051s3b-107b1653b68;1114s10v0b-2641;2959s12v-1b-103b1072e5427;3758s2b1604b12x-2897e463;2125s14v0b-2688;14s7v0b0;6s5v1b1129;2723s11b-271b1815e-463;5s13b-1840;4s15b0e8;.r;_;.inv;785;1664;1;921;2605;972;964;3272;10035;658;8940;9826;2705;1278;66;1;1;2031;1876;1114;3295;18073;551;9421;6344;8082;0;1;0;8834;4023;1;656;80;0;60;6;3;22;56;2435;7;1;6;786;4;3804;0;2;3;1735;2144;1149v108b1795;119v-3b-54b52;5v0b-1026;7v0b0;13v1b1026;4v-1b-1;133v1b-1025;25v2b1b971;54v-8b-972;1v2b1;2441;1;1;1;0;1;1;1;1;1;1;0;1;1;5;1;1;1;1;4;313;1;153u529b-722b607b113;79;0;3163;2;2;0;0;0;0;0;0;0;0;0;0;0;10;0;470;563b921b1653b68;63b-2863;9;3;202;0;23;29;126v8b119b1072;657;1v-3b56;1v-1b-1025;305v-4b0;4v-1b1025;600;826v-1b2;386v9b-53b52e5442;127;43v-2b-1129;473v3b0;19v0b103;49v0b1026;20v0b0;52v-5b-1129;50v-1b0;42v0b103;46v2b-103;281;1;1;1;1;1;1;1;232;0;0;6;0;0;4;8;2;0;11;1;1;1;1;1;14;73;1;259;0;0;0;0;0;0;0;0;50;253b823b188b1721;37b-1904b183b1722;2062;227;85;86b-1900b1839b60;1387;748;81;2;1;1;1;1;1;754b-13b3;96;141;238;22;4;115;227;0;183;2;1;539v4b-1574;6v-3b0;2v3b0;58;95;143b-315e-7;16;13v-4b-730;4v-2b0;14v-4b0b966;16;307;1;157;218;1;1206;150b-216b1820b95;536$


#4

It worked fine for me…

I reset/cleared your profile on our servers. Try importing again, see if it works now. You may need to set some of your preferences again, like options and filters, sorry about that – hopefully this clears up your issue going forward though.


#5

Thaaaaaaaat did it :sunny: Thank you!