AMR add-on in WoW retail

recently, as of couple of days ago, I noticed when logging into an ally toon I haven’t played in a long while, that the AMR button wasn’t on my minimap… I then went to the add-on folder and checked that MrRobot was there, yes… I checked other toons and yes, it was there… However, my toons that had the minimap icon, when switched off, Mr Robot disappeared… the /amr command would not bring it back and I can’t access it now… the toons I didn’t eff with ( ie switch off the minimap button while it was still available) have since lost access to AMR… I have deleted and reloaded the addon twice now, from Twitch… any ideas? thanks

try doing /amr reset

I will try that, right now, thanks

I just tried that and it didn’t work… ugh

it’s also not showing up on my WoW interface add-on list!

in game. that is… not in my application folder…cause it’s all there!

so, still not able to access AMR from my toons that should have access to it?

is there a game type person online that can help me with this, please? thanks!

because, honestly, for something like this… there should be an in game chat option, just saying… lol

If you type /amr show, does the window pop up? That would tell you if the addon is loaded but the minimap button is not visible for whatever reason (covered up by another minimap button, or the setting to hide it is enabled).

If not… then the addon must not be loading for whatever reason. The first thing to try is disable all other addons to rule out a conflict. Does it load then? If not, there could be an error – if it comes to that, we can give you some instructions for how to capture errors and send them to us.

Ok, thanks so much for your reply… I’ll try what you suggest and post the results! :grinning:

ok, I disabled all addons, from the game menu, and loaded only AMR…it still didn’t load nor does /amr or /amr reset work

OMG, I totally spaced on the first paragraph of your text, yellowfive, and just tried /amr show… IT WORKED! on my toon that had the minimap button to start with but, hubby broke it by thinking toggling that option would fix something…LOL…now, I’ll try it on my toon that AMR wasn’t there at all but, in my addon list… wish me luck!

that worked… thank you SO much for the help! :slight_smile:

np, glad it is working now!