Best in Slot seems to ignore max on use item filter


Not much to it, really. It selects 2 on use trinkets

I’m not sure why it is picking two on-use, I’ll look into it. Seems like the setting is getting ignored completely.

“Ignoring” is a bit of a strong word… I’d say that the optimizer was “selectively” following the restriction. A later step in the optimization was overriding the restriction – we’ll change that in the next update.