Essences combination stopped picking all combinations automatically
This one has been done like I’ve been doing that previously, as you can see slots 2 and 3 are same for all sims.
In this one I’ve deselected everything in slots 2 and 3 (NOT selected “blank”)

When I look at the settings for the first linked simulation, you have only chosen one option for minor essence 2 and 3 – the ones that you see.

If you press the “re-run simulation” button at the top-right of a simulation report, then press “save for later”, it will save a copy of the simulation setup. Then you can go to the simulation page and load that setup, and see your settings – you simply did not choose any other options for minor essence 2 and 3.