No Minimap Button No /AMR in Game


AMR is no longer working -there is no minimap button and the commands /amr reset and /amr and /load amr bring up nothing

Have uninstalled and reinstalled with no luck both with Twitch and with the Website direct

I’ve just renewed my sub for another year and this is incredibly frustrating


Sorry you are having a problem with it.

Have you tried disabling your other addons to see if there is a conflict? That would be the first step I’d take to try to figure out the issue.

I’m having the same problem. Worked two days ago 8/11/2018 then today it quit working 8/13/2018. I disabled everything completely and reloaded and it didn’t work. I decided to just download via the armory on the site and got a drop down list full of garbage after selecting realm and character name and asking it to search.

@lizmarr If you had trouble loading a character on the site within the past 20 minutes (which it appears is the case based on the time of your post) - try again. We had a bug and just fixed it.

As for the addon, I want to clarify: did you disable ALL other addons, and log into the game with only the AMR addon enabled? If so and it didn’t work, can you try installing the bug grabber addon? It will show if there’s an error with any of your addons. (This goes for @tixylixz too, if you don’t mind).

Sorry you are both having trouble - we’re going to work with you to make sure the addon is functions properly.

1 Like

TODAY, 8/14/2018… it is working fine… I didn’t do anything so it must have come from a Blizzard update. I haven’t updated my mods today.