Old version of Mr Robot's addon error TBC version 7

I’m getting an error when trying to load my character stating I’m using an older version when I’m using the current version.

The error reads: It looks like you are using an old version of Mr. Robot’s addon. Please get the latest version and try again.

$7;US;Atiesh;Ginentonyx;Colonial Space Marines;1;2;70;-932:-36695,-87:-17400,-529:4130,-970:2960,-349:695,-942:15620,-947:14069,12:375,-934:33630,-76:23755,-93:-3250,-369:11267,6:375,-81:20501,-470:9422,-941:15426,13:375,-749:5,-1031:13205,-1011:7822,-576:-150,-922:42999,-1077:42999,-935:8999,11:375,-967:655,-70:-13500,-530:24153,-933:10443,-92:3250,-609:0,-68:27402,-1012:275,-911:36437,-577:9447,-21:13087;1;.s1;HUNTER;5020120052501224310510505201205000000000000000000000000000000000;.q1;25763s17;174s13;2095s15;9s14;1285s3e2996;947s8;678s10;5s9;17s12;99s18;168s7;53s6;234s11;232s16;23s5;692s1;2205s2;.inv;3732;814;1410;263;2608;322;1349;61;2103;184;600;18;0;0;3584;8;0;1966;2855;0;0;0;7;2;105;0;454;6;1;5;115;1;1;2;2;207;0;1;39;4;0;0;0;0;0;0;0;0;0;0;0;3;0;0;0;0;0;0;0;0;0;0;2;20;229;164;0;134;191;164;0;0;45;0;12;28;470;130;56;956;41;59;6;100;10;70;259;64;0;1380;3;4;6;0;0;2;0;1;0;1;0;0;0;6;53;1;0;1;0;1;0;1;0;1;0;13;0;5;135;3;0;5;3;4;3;3;0;1;3;179;0;0;196;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;6;119x24061y1834;274;766;3;201;1;8;17;285;3;1;618;363;88;1;264;34;143;109;77;98;131;4;1;0;89;302;326;0;58;123;51;1254;239;327;97;0;2;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;147;175;0;0;419;70;2883;146632;6$

You would get this error if you try to load that into the Shadowlands version of the website. Make sure that you are on the TBC version of the optimizer and it will work.