Unable to Sim: Object reference not set to an instance of an object

Hi there! Since last night I have been unable to run any sims using the client.

The error I am receiving about 2 seconds into the Sim is “Object reference not set to an instance of an object.”

Here is the simulation report: http://www.askmrrobot.com/wow/simulator/report/c336aed0f00e40ffb7ce250dffc75e04

I have already tried reinstalling the client-side app. Any advice?

Ditto

http://www.askmrrobot.com/wow/simulator/report/b4eb2faa893d4a259ab47ab2d6e49c9e

I’ll take a look – are those both gearing strategy runs? I am working on an issue with those having to do with some of the item level scaling… I need to gather some more raw game scaling data for higher item levels I think, raising the cap to 985 went out of the range of some of the data I had.

Yes. Gearing Strategy run, Test Dummy DPS, no potion, stat flask, feast food, high quality, augment rune, no bloodlust. I didn’t touch anything else.

I tried it both importing from armory, and from a string generated by the addon.

Have same issue, running latest version of client, using Goroth HC script.

Give this another try with new client version posted just now, should be fixed.

Thanks for the attention!
Well, it looks like it’s running for the first time, so this is great news. I’ll post again if anything goes wrong.

Thanks!