Getiing an error from import button


#1

Getting this error: Error

It looks like you are using an old version of Mr. Robot’s addon. Please get the latest version and try again.

I updated after and nothing.


#2

We did a significant update to the format to support multiple sets per spec today. If you get version 65 or later of the addon, you will no longer get this message.


#3

Can’t get v65. Twitch keeps loading v64.


#4

https://www.askmrrobot.com/addon


#5

Thanks. Fixed. Twitch now installs v 65.