Simulator IE11 Doesn't Work


#1

The simulator doesn’t appear to work in IE11. When I click simulate it prompts me for a new simulation and/or to load my character instead of bringing up my character automatically. Is this a known issue?


#2

I use the simulator in IE11 almost every day for testing… so something else must be going on specific to your case. Have any other details about what you are trying to do? Like the character, type of simulation, etc.? Or, are you able to save a setup with all your settings, and then maybe I could try loading that to reproduce your case.


#3

If I load Palonblade@ghostlands and click the Simulate button this is what I get or any of my characters for that matter. This still happens if I run iexplore.exe -extoff to disable addons but it works if I choose InPrivate browsing


#4

Not sure… clicking simulate opens a new window… maybe you have some setting that prevents the opening of new windows or something?


#5

It appears to be the protected mode setting. Options…Security. If I uncheck Protected Mode it works but I’m not sure it’s a good idea to keep Protected Mode off


#6

Any suggestions? Is your protected mode off?


#7

I haven’t really used protected mode… I don’t use IE11 to browse the internet, only to debug and test the website (since it is the only browser that my version of VS debugger hooks into, grumble grumble).

In general, IE loads our website much slower, especially on the beefier web pages. So I use Chrome or Firefox. Edge is OK, but not as fast as the others especially for the theorycraft wiki.


#8

As of this morning with protected mode enabled none of my characters will load in IE11. MS does not recommend running without protected mode enabled. I was just having issues with the simulator now I can’t use the site at all with protected mode enabled!


#9

I was able to view the site as working with IE11 running in protected mode as well as load your character and run a sim.

On the security tab in the options, what is the security level you have set for the zone “Internet”?

Also I know it is sort of default answer, but try clearing your cache and cookies. One of them might be corrupt and causing problems.


#10

The main site is working for me now although the Simulator still does not with protected mode enabled (medium-high the default)


#11

I have tried on two different systems with the same settings in ie11, and the site works for me.

Make sure you dont have any plugins, cache, or cookies running that might be causing problems.