Addon request - /amr command

In these hectic days of broken addons, with Chocolate Bar inoperative, my normal method of accessing AMR in-game isn’t there.

I tried /amr and nothing at all happened. There’s nothing from the game to indicate it’s unrecognized, but nothing else happens either. Took me a couple of stabs to try /amr show.

I don’t know if /amr usually does something, but currently it seems not to… any chance you could have it print an argument list like some addons do?

/amr show work for me =)

Yes, it works for me. Problem is, I had to just guess to figure it out.

1 Like

Problem is: How to know it shall be /amr show?
I tried /arm (and was, at least, expecting a list of commands).
I searched the amr-site but couldn’t find any information which slash commands there is.

1 Like

I’ll admit to having had a bit of a problem with this too. Until I got my Bazooka bars working again.

Yeah we could put in a help command.

The addon page (https://www.askmrrobot.com/addon) links to a blog post describing the basics of using it (https://blog.askmrrobot.com/addon/) which in step 3 tells you about the /amr show command.

There is also a /amr hide command, and a /amr toggle command (which hides the window if shown, or shows if hidden).

/amr reset will reset all of your options and the window position to default.

The only other command of real interest is explained directly on the Gear tab in the addon, the /amr equip command.

1 Like

Maybe you could make /amr show the window, or at least print the help text. It seems like most addons with commands either do their main function or show help this way.