AMR Client for Simulation does not work

I have 1164 version installed. I run the amr.exe and get cmd prompt etc in windows. I enter my name and password and it says log into AMR. I was logged in, and nothing happens. I reinstalled 1164 version, ran amr. exe, and asked for name and password and again says to log into AMR. I was logged off and now logged in, and ran and again entered name and password and again said to log into AMR. I have no idea what is going on. I follow the directions in the simulation windows and nothing happens; repeat of all the above. I run win10pro 64 bit. Thank you, Elgr

I’ll see if I can dig up a recent tutorial (or we can make a new one if I can’t find it).

Firstly, the latest version is 1165 on the website, so try deleting your old AskMrRobotClient folder, download the latest version, and follow the instructions to get it running.

Once it starts up and you log in with your username and password, (and it may prompt you to set a few settings on first use as well), you should see some info in your command prompt, and at the bottom it should say:

“Ready to simulate, go to to submit a simulation…”

Do you not see that when you start your client?