AMR just deleted all my equipment manager gear sets

just went to use AMR as I have done for a long time. copied my export data from the in-game addon, pasted it into website. website informed me i needed to update my addon. did so on Twitch, now running version 65. exported from addon, imported to website, ran a BiB scenario, exported data from website, imported into addon. then, in addon, chose spec and the activate / equip button. result: all of my previous AMR equipment sets were deleted, and the addon won’t create a new equipment set.

Is this a known issue with this new version?

Clearly i can’t roll back to a previous version of the addon, because it won’t work with the website anymore.

Any prognosis?



If you activate each gear set once with the button on the addon, it will re-create the equipment manager sets (assuming it can equip all of the items successfully, e.g. one of the items isn’t still tradeable, or in your bank). Also make sure you don’t have the option checked to disable creation of equipment manager sets.

I’ve noticed the same thing as Furyus, my AMR sets are now missing. I’ve tried cycling though each sepc, and the sets are still missing.

On the Options “tab” in the addon in-game, there is an option to “Disable creating Equipment Manager sets”. It is not checked. I’ve tried checking, then unchecking it then cycling though each spec again. Same result, no AMR sets in equipment manager on my character.

When you click the green “active spec and equip gear” button for one of your setups in-game, does it show an “E” next to every item? It will only create the gear set if it successfully equips the entire set of gear.