"Character not found" while using import from Armory

It’s been weeks now that i can’t import Character from Armory just searching by
Region: EU
Server: Pozzo dellEternità
Name: anyone I try

Is it a Blizzard problem or can you check if it can be fixed? I always have to import from addon, but if i can’t access to WoW i can’t sim my chars :frowning:

Thanks in advance! ^-^

I’ll check… we switched to blizzard’s new APIs, and my guess is that they changed something with that particular realm. For whatever reason, that specific realm has always given the blizzard APIs trouble… they can’t quite seem to decide on a consistent name for it in various languages.

Can you give me a specific character to test out?

Sorry, I’ve never noticed the answer, the problem has been always up (I usually import manually my char throug addon) but when i can’t log in i still can’t check and do some test.

You can try with one of these: Vølpe - Nevön - Envel - Zevos - Hotec - Efrim
The english name should be Well of Eternity (if this could help in some way)

Thank for your help! ^-^

Still have the same issue :frowning: can someone solve this, pls?

Sorry – got bogged down and this issue slipped through the cracks.

I have to do some updates to the battle.net APIs because they are retiring the old ones soon, and I’ll investigate this along with that – I’ll test this specific realm with the new APIs, because I’m sure they’ll handle it differently than before…

Good to know ^-^ TY for the good work hug