Client program not working

I was told to bring this question for help here instead of the discord. SO coming back to the game after 3 years, i had an older version of the client that would no longer update. so i downloaded the new one, unzipped it, ran the app and it would not run! any ideas?

Can you give us a little more information? When you say it would not run, what do you mean exactly? Like, when you start up the worker it doesn’t stay open?

You use the website to submit all the simulations and control the simulation client itself. With more info I’m sure we can get you up and running.

Did you create a settings file (instructions on the simulator client page where you downloaded the client)? It won’t start if you haven’t done so – we have changed the client quite a bit from 3 years ago.

We would also highly suggest reading through the simulator client manual (linked on the simulator client download page as well).

awesome thank you for your help!. so when i click on the program to run it, a box instantly appears then blinks away, like in .25 sec.

I have not yet created a settings file, i will try that, thank you for the help!

UPDATE-1: ok so the settings thing worked and the program came up. I didnt understand that I needed to do that before I ran the program. also, the instructions said to run “simclient.exe”. that doesn’t exist, only “amr”. Clicking on that made it work.
Ok so, although the program now works, it still wont run, this is the error:
“One or more errors occurred. (Could not update. Try exiting and manually deleting any versionXXX folders, then start again.)Press any key to exit…”
I then deleted the folder “version 1236” and ran again, it recreated that same folder and then into the same error. any ideas here?

This sounds like you are still using an old version of the program – there are no longer “versionXXX” folders with the new client, and the executable is no longer called “amr”.

Please completely delete all versions of the client that you have – the entire AskMrRobotClient folder.

Then, download it new from the simulator client page, and create/download your settings file and place it in your AskMrRobotClient folder. Then run simclient.exe (assuming you used the windows version). That should resolve your issue.

1 Like