Client simulator settings issue


On the page for setting preferences for the simulator client the tooltips imply that the setting for the number of threads to be used can be decimal. For example

0 to 1.0: A percentage of available threads, e.g. 0.5 would use half of the available threads.

My problem is the up and down arrows to change this only use integers so -1, 0, 1, 2, etc, and that value cannot be altered manually by typing 0.5 or .5 into it.

How can I change the value so it is using a custom percentage? At the moment I’ve left it on 1, but it means turning it off when playing WoW because the Global Network which I dearly want to contribute to uses too much CPU to play WoW at the same time. If I could put it at something like 50% I could probably leave it grinding away 24/7.

Thank you for your help.

I’ll change that input to allow decimal values… sometimes different browsers can be a bit weird with how they handle number inputs.

If you know how many threads your computer has, you can use the actual number of threads as well. e.g. if you have a 4-core computer, you could set it to 2 to only allow it to use two of your cores.

1 Like

I do have four cores, I thought setting it above 1 would try for more than 100% but if setting it two means it’ll use two cores that is very handy, thank you.