Custom Strategy Error "The method or operation is not implemented."

I keep receiving the error “The method or operation is not implemented.” when I try to run a custom strategy. This only recently started in the past week, before that it was working fine. It’s on my Death Knight, which I’ve ran plenty of custom strategy’s on before with no problem, and the AMR client is update, in fact I deleted it already and replaced it with the latest download to check and make sure and still the same error.

Please help!?

Hi !
You shouldn’t be able to “do” custom gearing you normally see:

So if you want one, you will have to use the default one, that are pretty good for what I’m doing, (MM raiding as Rshaman wich is a class a barely know)

Hope it help !

The problem is the default seldom match SimC (Raidbots) so it makes it rough, when I run the custom in the past (just did it 16 July no issues) it stays more in sync with raidbots, eliminating the need to do it manually through Raidbots.

Also, its weird I don’t get the In Development message, it shows the message I marked earlier.

I’m not sure why it isn’t giving the message to some people… but yeah, I’m working on updating them still. All of the extra potential combinations due to essences and tons of non-trinket item effects is making it a bit challenging to keep the number of simulations required to a reasonable amount.

For most DPS specs, the results of our default strategies should very closely match what you would see in simc… for all practical purposes, the two simulators tend to get the same results. If there is something in particular that is different that you think should not be, we can take a look at it for you while we’re still working on the custom strategy update.

Okay, thank you, I’ll delete all the old custom strats and await the new update. I can use Raidbots to tweak adjustments to the default ones manually.