Error Exporting to Site TBC

Update my subscription for TBC version.

Copying this file from in-game:

To the site:

Using this version:

Please advise.

Thank you

Are you perhaps using the Classic web page and not the TBC web page? You’ll get an error if you try to import these strings on the classic page, but I am able to import them on the TBC page without any issue.

I went into my WoW directory and deleted the addon. I then went into my WTF folder and deleted the Savedvariables. This seems to have resolved the issue.

We actually did an update that resolved this issue – was a problem with importing a character for TBC that had previously been imported for Classic.

Now however it appears I can’t send my optimized data to the addon. shrugs

1 Like

having same error message, i have done as suggested three times - same error …

i also deleted the setup and redid it - no change

1 Like

Could you make a snapshot that I can use to test your case, instructions here:


will do best in bags, but am unable to export

i hope that is what you wanted

Your profile got into an unexpected state, probably around when we did those couple updates to fix import issues. You can do the following to resolve this issue on your profile:

  1. Click “Add New Setup” on the left in Best in Bags:


  1. Optimize your character again.

  2. If desired, delete this second setup – optimize again.

You should be able to export after doing that. Let me know if it doesn’t work.

i tried the above and it did not work. i went to the extreme option and deleted amr/saved variables, reinstalled it - just to see, also did not work. i added up to 4 new setups and one did work, deleted the extras. then i got a gear upgrade and tried the same setup that worked previously, can’t export.

i have tried multiple identical setups, deleted all existing character profiles, deleted created setups, and nothing is working consistently. i don’t know what else i can do.

i tried BiB again immediatley after an export that did work and it didn’t work again


I tried this again and I was able to reproduce the issue – we’ll fix it in the next update (sometime today).