Gearing sim from the website isn't picking up the running client

This started happening a couple of days ago, when I try to run a gearing sim with the AMR client already running locally (I’m not new to the process) I click “Run Simulation” on the time warning and then get this message:

The specified simulation could take a long time to run.
Please start or download the client program to run it on your own computer.

I’ve tried deleting and re-installing the client and am still getting the error. I’ve also tried a force refresh for my browser, no change. I’m running the latest Firefox in case that may be a factor but I don’t think FF has updated since the gearing sim worked last a few days ago.

Is there any chance you aren’t logged into the same user account on the website and the client?

No, I only have one account and the same user name was used for both. However, while checking I noticed the client updated to 1107 and now it seems to be working so either that fixed it or the issue went away on its own. Either way, thanks!