Gearing Simulation showing a report

I have tried to run a custom gearing simulation twice, the report shows that its running through the items but at the 3end i get the following error.

any idea how to resolve this?

I haven’t seen that one before… could you give me a link to that simulation report (rather than a screenshot), with that I can try to reproduce the issue.

I ran it without issues on the live site… I can try it again on a dev server to see if I can replicate the error.

For now, here is the result of the run: you should be able to save and use it as if you had run it yourself:

here is another one

if it is any help i am trying to use the no ice lance rotation from the strategy portion.

Wonder if it is having trouble finding that custom rotation… have you tried making a copy of the rotation under your own user account, and see if that works?

trying with a copy now, i will post an update when it completes

Thanks for the advice, creating a copy of the rotation caused it to work correctly.

Cool – yeah I’ll look into that, must be some issue with how shared rotations are being accessed in some cases.