I am unable to open Ask Mr. Robot add-on in-game using the button or /amr. Help?

I’ve been trying to access Ask Mr. Robot’s add-on in-game to help me sort my new gear. However, I am unable to open the interface with the button or the /amr command. The right click works to swap specializations, but not left click to open AMR’s interface. Help?

I’ve deleted the add-on and reloaded it, but the same issue persists.

Do you have any other addons that may intefer with it ?

Have you tried:

/amr reset

Sometimes the window can get positioned off-screen, that will reset it to the middle.

1 Like

It appears another add-on is interfering with AMR popping up correctly. I unloaded all out of date add-ons and the button started to work again. /amr still does not work.

The command is /amr show to show the window.

Having Same Issue. Complete Twitch Reinstall, Manual Uninstall, Twitch Install, Manual Uninstall, Manual Install, Disabled all other addons no joy. Came to the Forum and the magic potion was………….
“/AMR Reset” and “/AMR Show”.
Now everything is back online.
Thanks to the Team!

Exact problem and this worked to get it back :+1: