Import not loading currently equipped gear

Hi :wave: I just started using AMR again today after a few years away from WoW. It was working correctly until about half an hour ago. I tried to import (using the import string) my current gear to check a new gear option and it’s loading gear I imported originally, which was hours ago, and not showing the correct current gear as shown in WoW. The armoury is correctly showing my gear but an import via that option produced the same result :cry:

I’ve attached the armoury screenshot to illustrate. I don’t have permission to add 2 pics but the import string is added at the end.

Import String for debugging:

86;EU;Alonsus;Azmeth;Army of Idiots;2;1;120;77;13:6,15:770,12:1,1:175,5:86;2;.s1;28;;;.s2;29;3221133;0.4.1_1.35.2_2.12.4_3.28.1;.s3;30;;;.q2;150412s17v120b1808b4545x154127e5962;5469s13b-4796b3221b7;2194s2b-3161b3308b1b1383;16s16b-4719b3186b20b1047e1;69s12b-4283b3215b20b1b1062x0e146;8396s3b-4348b3258b11b340b292a287768a-164a-7705a-15937a16;1215s7b-3931b3299b1503b11;1115s10b-4798b3284b13;337s15b-3327b4806;88s14b-4776b3284b13;4141s6b-3307b3294b17b1609b101b3;45s8b-5024b3294b16b1b1609b101b3x0;343s5b-5029b3288b11b1715a9483a1927a-11404a4453a-4459;410s1b-5014b3288b11b36b1683a14741a-1053a-10730a20838a-23796;219s11b-5018b3299b36b1691b3e0;486s9b-1713b1712b25b38b1;.ess;4_1;12_4;14_1;16_1;17_1;24_1;27_1;28_1;35_2;36_1;.inv;2901;3136;911;2364;2058;1;1475;4357;1360;2252;414;17118;5703;8135;3;655;7375;2909;1;1267;1;274;0;2722;3691;551;458;2;9;3958;69;1;2;1;1;1;1;1;1;1;1;1;592;3134;1;564;6136;639;1;190;149;231;27;2361;7;233;2341;1474;1259;1;2078;10879;679;1;0;0;0;465;407;1;568;2331;2633;0;2575;242;2604;2973;206;4695b745;2085;9288;1413;47;10844;16;1;28;1;5;3;26;0;0;1;0;2;52;37;382;1;617;32;1;0;1;0;1;0;1;0;1;0;1;415;1;1;1;1;2;37;1;732;1;0;1;931;1710;621b-705b1542b3203b18e6109;26;184b-3231b3207b7b16;7;1015b-3215b3198b33b1441;566;339;1046;1227;9;1;3;452;656;3;12;1996;245;1064;65;661;0;447;3;1;1;2;1;78;31;1;184;148;10;0;5;682;1;1;155b29b12;205;1482;2187;0;0;30;1;3;2;8;412b-4808b3294b17b1609b101b3;21b-5029b3299b1715;201;246;1;65;0;12;396;3;2;1;289

It is usually best to stick to only using the addon – only use the armory to load somebody else’s character for which you do not have an addon export string. The reason for this is that the addon gathers a lot more information about your character.

It sounds like maybe you just need to update any cached information that the in-game addon has. Here are some instructions (copied from another thread):

  1. Make sure the AMR addon window is closed/hidden in-game.
  2. In-game, go to your bank and open it – leave it open for 2 or 3 seconds so that the AMR addon has time to scan it.
  3. In-game, activate each of your specs once using the game’s talent/spec UI.
  4. Open the AMR addon window and go the export tab, copy the string to the clipboard.

Let me know if that works.

Hey :wave: Thanks for your reply :slight_smile:

I normally wouldn’t touch the armoury import but it was used in this instance for debugging. I have already tried resetting the addon via opening the bank and bags, the slash command /amr reset and /reload before and after opening the addon. Even tried the old log out and in again. No dice.

OMG… I totally stayed up too late last night and was looking at the wrong items… :woman_facepalming:

*Goes into the corner to hide…

1 Like