Input string was not in a correct format


When i launching Simulation Gearing Strategy i got the error : Input string was not in a correct format.

The dev team will all be asleep now, but when they wake up they’d tell you they need more information to help solve your problem.

Which class and spec?
Paste the URL from where you get the error.
The addon export, from the game, is very useful as they can then recreate what you’re doing and work out where it went wrong.

The addon export is :


I go with that in Simulator : Gearing Strategy
And i got the error

getting the same error

I could not reproduce this error… I ran a gearing strategy to completion with no issues using that import string.

Could you give me any more details? Did you set something up differently, change any settings?

I changed nothing.
i’m using this on windows :
Ask Mr. Robot client version 1073 loaded.
User srm connected.
Running in Max performance mode.
Global Network is enabled, Normal mode, always on.

Do you get the error right away, or when it finishes?

Could you link me to the report for one of the simulations that failed?

I got the error almost immediately :

I was able to reproduce the error – I’ll fix it in the next update, sometime tomorrow.

1 Like