Issue copying addon text from game to website in Chrome

I can’t Ctrl V to the web using Chrome. everytime I try it’s like hitting the back button. I can Ctrl C and then V to the in game app from them web and that works except that the gear it has for BiB I don’t even have… I have a 253 Stormwarder Seal for one of my rings and when I look at what AMR wants me to equip it’s 2 280 versions of that ring. I haven’t gotten a 280 ring much less two of them. What is the update time from the armory to AMR?

Sorry I guess I should have included this.

$63;US;Argent Dawn;Pannamon;Legion of Laughter;2;1;117;9;2437:28,2454:100,2472:100,2473:75,2474:75,2475:75,2476:75,2565:150,2566:100,2567:100,2568:75,2569:75,2570:75,2571:75,7:300,1:300;3;.s3;3;2121112;.q3;144259s13b1811b1819t240;2408s6v117b-1819b1819;7606s5b-2143b3288b10b330a280402a-11808a-4616t296;203s9v0b-339;188s16v0b0e3368;444s7v-2b11t298;56s15v0b-4747b4736b26t299;72s11v-1b-9b1t301e2571;0s12v3b-1b1e0;2839s2b-3306b3444b1b2t303;141s14v0b-159;2128s8v0b37;13s10v0b-23;523s3v0b-3338b3323b10a16424a-11803a-4621;2985s1v0b-10a9851a-9867a16$e\3368\0\53344\FC@e\5939\153439\255072\19 Haste\152875=12
$63;US;Argent Dawn;Pannamon;Legion of Laughter;2;1;117;9;7:28,1:150;1;.s1;1;0000000;.q1;144259s13b1811b1819t240;2408s6b-1819b1819t295x151584y0z0;7606s5b-2143b3288b10b330a280402a-11808a-4616t296;203s9v114b-339t297;381s11v2b0t271e5938;251s7v-1b11t298;56s15v0b-4747b4736b26t299;50s16v-1b-12t300e-2570;22s12v0b3b1t301e2571;332s14v0b-18t302;2507s2b-3288b3444b1b2t303;2267s8v3b-145t305;15s10v0b0t306;523s3b-3338b3323b10a16424a-11803a-4621t307;2985s1b-10a9851a-9867a16t308$e\5938\153438\255071\19 CriticalStrike\152875=12@e\3368\0\53344\FC@e\5939\153439\255072\19 Haste\152875=12

I moved your posts to their own topic, they are not related to the thread you posted in.

Could you post the string of data you are trying to copy from the addon to the website?

This is from the in game addon. I went on the web and did a BiB check for all 3 spec’s and I’m still not seeing some of the gear I have in my bags or equipt and I’m still see gear I’ve never had.

$63;US;Argent Dawn;Pannamon;Legion of Laughter;2;1;118;10;13:1,7:28,15:64,12:31,1:150;3;.s1;1;0000000;.s2;2;0000000;.s3;3;2121112;.q1;144259s13b1811b1819;2408s6b-1819b1819x151584y0z0;7606s5b-2143b3288b10b330a274081a-5482a-4621;203s9v114b-339;381s11v2b0;251s7v-1b11;56s15v0b-4747b4736b26;50s16v-1b-12e3368;22s12v0b3b1;332s14v0b-18;2507s2b-3288b3444b1b2;2267s8v3b-145;15s10v0b0;523s3b-3338b3323b10a16424a-11803a-4621;2985s1b-10a9851a-9867a16;.q2;128292s16b717b770b6b1x152042y-1029z-13610e3368p1472p2056p82q-2068q1855q131r-2032r1840r74;1s17e0;9044s9b-1452b1460b2026b45;124s2b-3533b1470b1826b237;9206s6b-1762b1819x14181y0z0;1100s11b-2147b325b1529b235x0;3544s12b-2057b293b1529b78x0e2061;279s1b-2815b1087b1721b200b1x-21362;206s5b-1798b1819;142s15b-2158b336b1720b82x21362e5;72s8b-2138b2056b82;83s14b-2138b336b1720b82x0;21s10b-2138b336b1720b82x0;2s7b-2138b2056b82;263s3b-2138b2056b86e497;1797s13b370b3;.q3;132452s11b1811b1819;14215s6b-1819b1819x151584y0z0;7606s5b-2143b3288b10b330a274081a-5482a-4621;835s7v115b-328;109s16v3b6b1e3368;15s15v-1b-1;4s12v-3b0b1;2839s2b-3304b3442b1b2;144s14v4b-148;58s9v0b0;403s13v-1b6;1664s8v0b20;13s10v0b-23;523s3b-3338b3323b10a16424a-11803a-4621;2985s1b-10a9851a-9867a16;.inv;5976;686;0;286;119;4164;139;9730;113;532;2834;854;611;1;0;4764;1618;267;598;2330;1;1;3;1282;0;1;2;751;200;30;658;1932;289;391;122;1495;0;322;54;894e5357;1037;105;606;927;517;0;314;2159;173;20;2277;387;466;59;1347;609;3434;6183;1234;2;1;1;1090;0;0;0;0;0;4085;551;364;94;3;1;0;0;0;0;0;0;7;1;2542;8;0;2;0;1425;6;0;0;3;7;0;0;6863;119;2503;561;404;669;0;0;0;183;407;1390;619;66;1996;0;1526;329;379;110;1;66;305;904;3220;3048;2346;176;3970;0;0;0;0;0;0;0;0;0;0;0;0;861;0;0;0;0;1;14;8;3;441;689;18;1;267;996;1;115;777;0;50;764;322;96;0;941;124;35;727;545;362;1639;300;11;532;6;19;513;1510;0;0;1638;54;105;1176;0;0;0;0;0;0;0;0;0;0;0;0;0;0;0;1;180;4;6;3;1;2;1;2;1;1;0;1;3;0;312;1;2;0;5;17;208;1118;1875;1;96;11;65;1;44;1;1;1;1;2;8;1;323;74b717b770b6b1x152042y-1029z-13610e-1989p1472p2056p82q-2068q1855q131r-2032r1840r74;61;49b-778b777b0b1x13604y1283z-1279e479p-1868p1794p60q-1924q2056q86r-2072r1855r131;1b-776b779b1b0x1025y3816z-5e-479p-2041p2041p83q-2124q1849q274r-2128r2046r82;46;50;3942b1961b111;7b-111b171;67;1042;0;6;0;0;0;0;1;8;0;3;13;1;2;2;87;1;29;2;2630;35;483;177b-171b171x-4263e2061;605;469;16;8;642;398;611;406;383;4;1;7;0;180;245;593;47;445;239;992;277;56;20;104;474b-1819b1819;21b-171b171;2379;98;0;448;246;0;54;3404v113b1146;655;0;4;0;72b-2965b1819;13;0;143b-1819b1819;299;2;217;198;1;28;35;0;1;2;0;47b-171b171x0e0;5;37;1508b355b3;300v1b788;188v3b0e-2061;139;54v-1b0;40;1;122b-3324b3323b10a272738a-4303a-4457;144v-1b-4745b4736b26;50v-1b-12e0;354v0b-14;50;17;203;2004;2;371v1b0b26;1v2b-26;524;11;9;46;7;19;27;1;1;1098;94;245;44v0b14;16v0b0;11v0b3;103v1b-17;1v0b0;2v-3b-4736b4736;2v2b0;576;148;1;4;1365;9;1;3;452;71;96;514;1$

Usually you can resolve any issues like that by opening up your bank once, and activating each spec once. That should update all cached item information in the addon.

I looked at the web again and it looks better but it’s still not assigning the proper Ilvl for the gear I have and in the trink slot it has two of the same trinks but of different Ilvls. I only have the 272 ilvl one. Even though I have almost all the gear items (but one) put on AMR says only a few are equipped. I still can’t paste to the web. I have been troubleshooting this all day off and on and have tried about everything I’ve seen in the forums. Here is a screenshot of what I’m talking about. WoWScrnShot_081918_230651|690x388.

If you can’t import from the addon… then the website won’t get updated with your latest gear.

Can you tell me specifically what happens when you click “Import from Addon” at the very top of the web page, then paste into the box that says “Paste string from AMR addon” above it on the left of the window that pops open?

Do you see text in that textbox after you paste? Do you see a loading spinner? Do you get a javascript error in your browser console?

When I open the import box, and left click so I can Ctrl V. When I hit ctrl v it’s just like I hit the back button. It takes me back to before I hit import. No errors, no loading spinner, just takes me back to the previous page. I’ve tried to right click and paste and it does the same thing.

What’s your Google Chrome version? (The three dots on the top-right --> Help --> About Google Chrome)

What happens if you paste your string into the search box on Does that take you back one page as well?

Version 68.0.3440.106 (Official Build) (64-bit)

no, it worked just fine.

So at the risk of sounding dumb… maybe everything is working fine? When you paste into the box, it loads pretty quickly – usually only takes a fraction of a second to import your data. Then the popup closes, and you can do whatever action you want to do with your newly imported gear.

I’m not sure that’s what’s happening. When I was using IE last week everything was working fine. When I hit Ctrl V i seen it post to the web. I just did it again and it looked on the web, but when I got to the addon the ilvl’s were off again, i’m attaching a screenshot.

AMR had the ilvl too high for some of the items but the tooltip has it correctly. Something went wrong from the web to the addon, because the web has the ilvl’s correct. should I uninstall the addon and install it again? I think I got it from Twitch. I’m off for tonight,

Sometimes the item levels don’t show up correctly in game… that’s an issue with blizzard’s function that returns the item level. For whatever reason they can never seem to make a function that gets the item level right on their own items…

I’ll try to come up with a different way to get the item level in the addon – but it’s just a cosmetic issue, doesn’t impact the behavior. It stills says you have the items equipped and will create the equipment set and swap gear for you, etc. And the optimizer is using the correct item levels on the website.