Issue with AMR addon loading to website

I am using the AMR addon. I have the paid subscription. It has worked perfectly until recently. For at least a week now I hit the addon button in game, copy the string, and try to import it to the website. I then get and error message reading " Error

The region, realm, or name could not be read from the provided import string. " I have checked twitch to see if there is an update for AMR daily. I have closed game, restarted computer, and reloaded ui. None of these worked. Any ideas so I can get back up and running.

**as of yet only fix around I have found is to manually load character into AMR from armory

Any help would be greatly appreciated

Sometimes this happens if you e.g. load some addon settings from another person or an addon pack that changes your region. At the front of the string that you are copying, does it show the correct region for your server/character?

If not, you can go into your WTF folder and in config.lua change the PORTAL setting to your correct region.