Possible Bug with Relics

When I do an addon import for my paladin, none of his slotted relics are recognized. This is only an issue on my paladin when I use the addon import. If I read the character from the armory, it reads the relics fine. Subsequently I’m having difficulty assessing if any relics in my bag should be equipped because it doesn’t recognize the ones that are already there… not critical since I can use the armory update as a work-around, but this was fine last week (maybe I have too many items in my bags?).


This is the paste from the addon import


(Although it looks like almost two blank lines worth of spaces after that last $ when I look at the addon window in-game.

Looks like a blip in the Ashbringer data read… try opening your Ashbringer Trait page & re-export your data string to the site.

If you’ve done that, then fair play… otherwise it’s “over to the dev’s”.

SUPPLEMENTAL – Import the current data string and click ARMORY UPDATE… Relics are then shown.

[quote=“eighjan, post:2, topic:2091”]
opening your Ashbringer Trait page & re-export your data string to the site.
[/quote] This worked, thanks for the help (although in the past I’ve not had to open the trait page on any weapon for any of my toons… just the pally broke recently. I’ll test on Prot and Holy later to see if it’s just Ret that’s acting finicky.

Thx again for the quick and helpful reply! :slight_smile:

You should only need to open each artifact ONCE to get a baseline of Relics, Traits, etc… but you can’t 100% legislate against blips/glitches/snafu’s.

Same issue, weapon at 956, import my add-on data, showing it as 939. Ha, tried Armory update as suggested, it;s now down to 931. Reimported the exact same add-on string, now it shows it as 937. Waited a bit as it seems the Armory hasn’t got the right data since my last log-out. Aniother Armory update and voila, it DOES show the correct 3 relics (one of which was new today). BUT weapon shows as 937. Back to the game to get new add-on data with my weapon trait page open, import and it does have the right relics, BUT apparently there is ZERO account for the crucible at AMR, it is showing my 956 weapon as a 937. So ether from an Armory update, or add-o0n data import, what we do agt the cricible seems ignored… for the time being.

…yep, exactly the same behavior here with my Frost DK. Crucible +5 upgrades (tier 1) seem to be ignored by AMR for the time being. My 949 weapon shows up as 934 in AMR, so it’s missing exactly the +15 (3x +5) tier 1 upgrades.

We didn’t have time to get that into the addon before our developer left on vacation. We’ll get it into the addon when he returns.