Sim above 20k crashing

When i run a simulation above around 20k simulation options when i click the button it opens a tab, then immediately closes it. Is this a known bug or something unexpected.

We’d need more info than that.
Paste the URL of the sim so we can look, you can reopen the tab or go into your simulation history and get it from there.

You haven’t mentioned what sort of sim, which covenant, spec or even class!

I’ll have to break out the tea leaves to provide any other type of answer! :wink:

unfortunally there is no history for that page in my browser. So no dice,
but the simulation is for talents and soul bind for my arms warrior.

Are you getting an error in the simclient window on your computer?
It will be the command prompt or powershell window you ran the client from.

I’ve run on my own computer multiples 150k sims with custom version of the simulator and custom rotation without any issue :x
Sorry it has occure to you ! Generally retry can solv it. You know like “Have you try to turn if off and on again ?” thingy to solv stuff :stuck_out_tongue:

it seems to be connected to simulating Soulbinds. I’m running a simulation with only 272 sims. And its doing the same behavior

Does an error or any kind of message show in your simulation client at all?

I tried a different character and its working as intended on my havoic demon hunter. its just not letting me do it on my arms warrior. I will try the default arms warrior template

Okay its working on the default mold arms warrior just not on my warrior

I’ll need a little more information in order to help you out with this issue. Does your simulator client show any kind of error message when you run the simulation that is causing an issue? Or anything at all? It should show that it’s running a simulation and give you the ID of the simulation.

here is a video of the behavior. It shows both the simluator client and the screen, with all my elements
Also here is my character export. So you can see if you can replicate the bug.

$109;US;Stormrage;Naurvalla;Honorable Ascension;17;1;60;6:1;1;.s1;34;2131222;7;58;.s2;35;;0;58;.s3;36;2331231;0;58;.q1;171413s8b1487b5160b2b67b1014!B242858BC;1722s12b-4369x173127e6164!B2329F0B2;1157s10b-1884b5139b579!B2464AAA8;5s15b-5718b5139b579!B24A150EF;1422s14v54b-488!B24315918;2358s11v3b0!B24550DE4;2022s5b-5183b5122b6b707b235!B246661E4;14s9b-6070b5122b6b707b216b34!B2465EF9A;2s2b-6082b5119b6b707b215b36!B24655E7D;1081s1v0b-958b540b383!B24556509;138s13v1b-923b540!B24557340;85s3v-2b-540b540!B244E3A68;773s7v3b-540b54!B245D3685;3752s16b-5227b5167b6b1041!B2470E115;810s6b-6214b5167b6b922b119!B247DDAC6;.q3;122264s7b5805!967872AD8;37541s17v50b-4103b4953!B22E670EB;2088s8b-4971b4120!B22C89795;9487s6v10b1081b339j32k36!B212BC3DF;1s9j49k36!B20F80A51;1754s11b-3863!B2329F0B2;5s2b8!B22DF8651;5571s16v-9b3283b119b446!B23743EE6;40s13v0b-565b119b446!B2375A91C;26s1v1b-565b119b446b357!B2375C1F4;37s5v-1b-922b119b446!B23726FBC;6s3v0b-565b119b446!B23728ED0;2683s14v-1b-565b540!B2332849F;105s10v0b-540b540!B23330CE5;30s15v0b-540b540!B23320144;83s12v0b-540b540b383!B23333631;.sol;u.1.-1;u.2.-1;u.3.-1;u.4.-1;u.5.-1;u.6.-1;u.7.11;;;;;;;;;;;;;u.8.-1;u.18.-1;u.13.-1;u.9.-1;u.10.-1;.con;8.1;9.1;11.6;154.1;169.5;284.5;5.1;7.5;10.5;27.1;49.6;283.5;.inv;6948!96786FCED;130694!B245C2F54;33644!B24525920;132b1507b5210b477!B1C4845A4;634!B244E0F65;1!B24778185;1!B24570F35;1!B244FF92F;175!B24525915;131!B2402220A;841!B244E773A;2!B244EFBA8;735!B2455E3D3;5375!B2450236B;1!B244EAA8B;75!B2434D584;2078!B2374BFB6;1139!B245CD402;3029!B247C42BA;326!B247D5ACD;1!B247DC8A8;54!B246E3CE7;668!B247D50F6;65b-5715b5167b6b1041!B247BA230;304!B247B62A0;99!B247D5AB6;177!B247DDAC9;135!B247D50FF;446!B24019967;0!B240B0974;.gv$

Thanks – so there’s no message in the simulator client, which means it isn’t even starting the simulation.

I’ll take a look when I get a chance – bit buried with 9.2 stuff coming on Tuesday. My guess is there’s a javascript error of some kind – I see a rendering issue with one of the conduits in the list, might be the source of the problem.

I saw that too, but i wanted to let you debug it. I know as a programmer people telling you whats wrong can be frustrating