Simulate is not working

Simulate is not working. Waited in QUEUE for over an hour, tried refresh etc. Rebooted. Relogged. Still no simulation.

I have been having the same issue for a few days even after i purchased the “upgrade”

I’ll take a look at it – had some server issues yesterday and perhaps one of them is still acting up.

Are you using the windows version of the simulator (with the amr.exe file) or are you running the any-platform version (where you run dotnet amr.dll)?

2 posts were split to a new topic: Cannot get website to work

ya i noticed the same thing for the past 2 days and im just stuck in que, have given up until they fix the problem. I have a sub and being able to simulate my gear is the reason.

Did you see my previous post – which version of the simulator client are you using, the windows-only version or the any platform version?

Also, you do not need a premium account to use the simulator. The premium account is mainly for the optimizer features.

To follow up – I am able to run simulations without issue using both our servers and my own client.

If you are using the any-platform version (which requires you to install the .net core runtime), you may need to upgrade it to the latest 2.2 runtime, 2.2.8. Very soon we will be moving to version 3.1, but we had to roll back that change for a week or two for more testing.

If you are using the windows version, it is self-contained and you don’t need to worry about that.

If your client is not working for whatever reason, try deleting it from your computer and re-downloading the latest simulator client. That should resolve any issue.

edit: If you are just doing single simulations here and there, you don’t need the client. Our servers can run those for you.

Single Sim (server side) not working for me here either. I’ve tried re-running multiple times with two different characters. It just sits on “Queued” even after clicking the “Not updating? refresh”

Could you give me a link to one of the simulations that is not working?

sim is also not working its been 2 days

sim is not working. Talents and stats are not loaded.

Here is a link to a Simulation that is not working.

https://www.askmrrobot.com/wow/simulator/report/ea3e615789754b818a8a282bf716f752

Here is a link to another that is not working: https://www.askmrrobot.com/wow/simulator/report/81dc503c428f4bf1958b5b9ed64de5a7

Here’s mine. Love top know what I am doing wrong.
https://www.askmrrobot.com/wow/simulator/report/5afc5921a2d347268876d8b06ef98115

I checked on the servers – seems that they got backed up a bit. I’d estimate that in the next hour or so they should catch up and process everyone’s simulations.

If you are running your own simulator client, you should make sure that it is still running and did not disconnect. If so, just restart it and you should be good to go.

Also note: your simulations that got stuck should all be finished now as well.