Simulation with 9.1 - Version in CSV & Number of itération

Hello !

Just wanted to put here some commentary for posterity.

  1. “Version column” only show 9_0
    I simmed mistweaver yesterday and in the result i have the value of “Version” to 9_0 in the CSV even if get in the browser “9.1 latest”. So…Not sure about the result…

  2. Number of setups dont match
    The number of setups showed when i prepare the simulation seems… not in the same range of value of what the simulator actually will do :


So i found a bug, the sims i started would only run Nadjia even if all other soulbinds where selected. I will redo the selection later and it will probably solv it self :
Here are the sim :
9.1 Demono - Multi - Talents + soulbinds - Report (
9.1 Demono - Single - Talents + soulbinds - Report (

I restarted the sims without Nadjia selected :

And i have, i guess only one soulbinds running:
9.1 Demono - Multi - Talents + soulbinds without Nadjia - Report (
(Because only 6481 setups => it was Theotar)
I tried with Google Chrome instead of Edge and still dont have all the soulbinds selected :
Demonology - MM+ - Talents + All Necro soulbinds

Actually for Mistweaver it was “ok” :

This is just some random things.

Have a great day =D

Maybe this is linked to this :
(was trying legendary with new nodes in soulbinds for mistweaver)

The version label doesn’t matter – internally the ID is “9_0” but that’s the version we continually update for all of Shadowlands. We update the display name on that version to match the current version, so it should show 9.1 now.

I’ll look at why the number of runs didn’t match the setup… the number is approximate, but it should at least be in the same ballpark. I’m not sure why it only did one of the soulbinds in that first run.

1 Like

I think the problem is that you don’t have enough conduits selected to fill your paths on most of the soulbinds. For example, on Pelagos, there is no path where all conduit slots can be filled with your choices.

If you change your settings such that you have enough endurance and finesse conduits to fill every slot on every path, I think that it should do what you want. I can try to look into allowing leaving conduit slots blank with a future update.

1 Like

Okay !

I was expecting something like : let it empty if i dont have enough. To limit the number of setups to simulate. (For example if i select 2 finess but only have 1 slot, that 2 more setups)

Dont worry about it i’m gonna select more conduits ! Thanks you !

I think I found why it does that – our next update should allow conduit slots to be blank if you don’t have enough of a type.

1 Like

Thank you a lot ! <3