Soulbinds - insists i use different

Hi Folks

i cant seem to get AMR to swop soulbinds on my paladin to those that i import, i want to use pelagos , but it insists when i do best in slot to using Mikanikos, i have tried checking the tick on the options page and that makes no difference

any ideas ?

A Snapshot ID for the character in question would be helpful… also worth checking is the way the spec.'s you use are listed in the Best in Bags section - it DOES make a difference if you prefer, for example, Retribution & it’s at the bottom of the list; AMR optimises for the top of that list first, so switching (as per the example) Retribution to the top will make a big difference.

Please create & post a snapshot ID here & someone can help you more closely.

Ok i removed all the specs except retribution (this has always been at the top) , it still insists i use Forgelite
snapshot id b53362e11c5649418b2336ba8eb0aab3, also i see i can click on the bar where it tells me forgelite and i can select pelagos , but it wont let me save it , also it will not let me drag and drop the conduits into it

thanks in advance of your help

Hi i just added back my tank spec , 2nd in the list , this is behaving exactly the same insists i use pelagos instead of mikankos, so based on thios the two specs are switched

Snpashot for both is ede479daa718445596f9d59d76c74d59

thanks again

If you lock in the Pelagos path you want on your retribution spec, it will stay that way. You can then lock in the path you want on your protection spec. It should fill in the protection spec automatically… but for some reason it keep coming back to Pelagos as if the “allow conduit respec” is checked, even when it is not. I’ll have to look into that to try to get it to respect that setting.

You don’t want that checked if you aren’t willing to swap out the conduits whenever you use that spec.

right triple and quadruple checked , i have with my ret spec turned on pelagos activated,

no matter what I do get forced MY AMR into forgelite, deleted my ret spec , re-added it , deleted my prot spec so I only have ret and it comes back every time that I’m using forgelite, when i spec switch which is a lot amr is showing my conduit pick the wrong way around forgelite for ret and pelagos for prot

when I get time tomorrow I’m unistalling to see it if I can force the addon back to the correct path, what worries me is that during this time trusting MR R is that I have deleted or sold gear I should have kept

We’re working on a fix for this - should have something in the next couple days.

Ok Thanks , at least its not me being stupid

So starting from this snapshot: ede479daa718445596f9d59d76c74d59

Assuming I’m reading this correctly, you want to use Pelagos for Retribution, and then whatever the optimizer wants for Protection. To do this, you can click anywhere on the row of icons representing the soulbind/conduit solution after optimizing, then click on Pelagos, then click Lock Path. This will force the optimizer to use Pelagos, but let it pick whatever path and conduits. You can also lock a specific path or conduits if you want, but that’s all you have to do to force just the soulbind.

Then when I go to Protection and optimize, it also wants to use Pelagos. The path it chooses does not conflict with your Retribution path, so you can use the same one for both. The optimizer just thinks that Pelagos is strong even if the retribution potency conduits don’t do much for you as protection.

You can lock a different soulbind for protection and let it pick a path/conduits if you prefer, in the same way that you locked one for retribution.

Let me know if that answers your question and does what you want.

Ah i see , i was trying tp place the individual conduits prior to locking the path

problem solved :slight_smile:

thanks you Guys or rather MR R keep up the great work