The specified gearing strategy could not be found - 12/15/07

When I try to export the best in bags from a custom gearing strategy I get the following message:

The specified gearing strategy could not be found: 8bab0a41757c48e484cf3d140a83b4b9

So I deleted the ALL my strategies, logged out of, closed my browser, logged back in, re-uploaded my data from the in-game mod, and ran a new simulation and get a new best in bags report. I still get the same error.

My simulation client is version 430

Are you using one of the “imaginary” strategies on one of your specs? It seems those didn’t get migrated in our server update last night. I’m working on getting those copied over right now, should be done soon.

If that isn’t the problem, we can look a bit closer.

Actually it just finished – want to give it a try and see if it is working now?

Hey yellowfive, that fixed the problem. I:

  1. loaded a fresh export from the WoW add-on,
  2. switched to each spec on the website to,
  3. pick a simulation strategy (I just picked single-target for my hunter),
  4. validated fix by switching to my main spec and exported a Best In Bag.