Um... Not working as intended?

Hi folks. Been using your addon for almost 2 years now… Um… Not sure what I’m seeing here, but something isn’t working as intended. Hope you can fix…

THANKS!!!

Usually a big number like that happens when you have a value cached from before we made a tweak to the scoring, to after.

If you were to re-import, or change any setting (like gem+enchant threshold) and re-optimize, the score will correct itself.

If that doesn’t work, post a support snapshot and we can investigate further. (Press “help” next to the big “Best in Bags” section header, then Create Support Post, and then copy the generated ID here.)

Restarted my system, Cleared the cache on Chrome, reloaded the UI in WoW, re-imported and I still get those numbers. Any other ideas?

Deleted and reinstalled the addon as well.

Snapshot ID: 929f5c4a3d5d441ea30b8319a5998b73

Thanks – I see what is going on there. A couple wild zeroes appeared in the data for one of those conduits, we’ll fix that.

Thanks y’all. At least I’m getting enchant and gem info.

Thanks again! (I know you don’t hear that enough!)

The issue should be with just that one conduit (that reduces CD of shield wall). You could exclude that conduit until we post the update, and everything else should rank fine (click on the row of conduit/soulbind icons in the solution, then click the “block” icon to the right of the conduit, then Close, and Re-Optimize).

Just tried it out as an Arms Build and it returned no extraneous/unusual information. I’ll try that right now and see what happens. THANKS AGAIN!

Not seeing where to find the options to change conduits. I have reloaded my browser several times just to make sure. My seeing eye dog seems to be in agreement that my dumb self can’t find it.

Click anywhere on that to open up the soulbind and conduit viewer.

AH HA!!! Nice day for fishing, huh-ha!