Unable to get /AMR to work

I have the latest version uploaded and It will not come up with /amr and no Minimap button. HELP

I don’t think that actually does anything, but some kind of feedback would be good.
Try: /amr reset

I am having the same problem unable to get amr screen to transfer gear across to amr. I tried the /amr reset and this did nothing. some help would be very much appreciated…

So the addon is not loading for you?

You could try completely uninstalling the addon, and removing all of its settings in the WTF folder, then install it again. Might resolve the issue.

Tried as suggested still not loading so am giving up for now

You could try installing the !BugGrabber and BugSack addons. They help capture errors with other addons – it will create a minimap icon that turns red when another addon produces an error. Then try restarting WoW with our addon enabled, and see if it captures any errors.

The addon is definitely working in general though… otherwise we would be flooded with support requests about it. It seems to be only a handful of people having difficulty.