Version 72 does not show up in game

I have tried /amr reset and /amr show and nothing. I just updated from vs68 and it was working fine :frowning: I manually install in the correct 8.1 folder.


Hoy !
They were some changes in the Warcraft folder some times ago.
Did you put your addon in this kind of location : C:\Program Files (x86)\World of Warcraft_retail_\Interface\AddOns
The retail is important

Yeah its in the correct folder and it shows up in WoW when i check for which addons are loaded and disabled / enabled. But it doesnt show on the minimap like it used to as well as when i type /amr show or /amr reset, nothing happens :frowning:

I had no issues before installing the latest version. I wish i kept version 68 backed up /rip

Well can’t help you then xD
Lets wait for Swol to come by =D

You could try installing the addons BugGrabber and BugSack (you need both) – they make it easy to capture any addon errors that may be happening. Then try it again, and let me know if you see any errors.

I will install and see what they say. I am running ELVUI as well. I could try to install an older version of that as well. Thanks for the help so far! Ill let yall know.

I have disabled every addon except AMR and it still does not show up on my minimap nor does it show if i type /amr show.

Do the developers have say version 68 or 69 of the AMR addon? that would immediately solve this issue.

I am installing the buggrabber and sack to see if they will reveal anything. Will post soon,.

attached is the overview of the errors buggrabber collected on my first boot. Let me know if you need the error specifics uploaded.

UPDATE: I was able to find an older version of AMR addon @ . I installed version 69, since i knew it to function correctly. Installed it and now AMR is working like a gem.

That error seems to indicate to me that the addon didn’t get downloaded or installed correctly for you… like missing files or something.

To double-check, I just deleted the addon from my computer, downloaded version 72 from the website and installed it, and it loads up and functions just fine. We also have not received any other reports of the addon not working, so there must be something specific going on in your case.

After the patch tomorrow I’ll be releasing version 73 with a few tweaks. Maybe that one will work for you… not sure why you can’t get 72 to work though… it’s almost as if you don’t actually have all of the files…

Hmmm, interesting. I even redownloaded the file for 72 multiple times, deleted AMR folder and installed in into the addons folder mulitple times and i still got the same result.

I agree, the error code seemed to suggest i was missing a file or two. I will redelete the addon file and install 73 tomorrow. I will update this post to let you know how it went.