Wont work in wotlk

I am playing Wotlk and i have premium but mr robot wont work in game please help

What in particular is not working, the in-game addon? Are you getting an error? If you can provide a little more detail we should be able to get you up and running.

Hey, i have the same problem.

The addon doesn’t seem to be active, the minimap icon doesn’t show, and the /amr command doesn’t open the addon window either.

I’ve tried both with all my normal addons on, and tried disabling all my addons and leaving only the mr. robot addon enabled, even restarted the game between, with none of these steps helping.

Have you tried:

/amr reset

Perhaps it got moved off-screen somehow? The command to show the window would be:

/amr show

If neither of those work, we can troubleshoot further.


I tried both, and the AMR window came up when i did the second one.

Thank you for the help!

If you aren’t seeing a minimap icon, you can check on the options tab to see if it was turned off for some reason. Or, it could be hidden behind another addon’s minimap icon, sometimes they stack.