AMR Client is not being a team player last few days


I started the client several times, re-downloaded and tried it again, but all the text in the window does is flash/blink with the following information.

No executable found matching command “dotnet-C:\AskMrRobotClient\version1164\amr.dll”
Ask Mr. Robot client checking for latest version…

Is there a way to simulate talent point strategies through the website with out using the client?

We had an issue with the website yesterday that caused the issue you describe. If you remove your current version and get the latest from the website (version 1164 at the time of this post), it should fix the issue.

If it doesn’t… you could try flushing your DNS cache, might help. To do that on windows, go to start menu, type run, then in the box type cmd. At the command prompt that opens, run:

ipconfig /flushdns

We had to move the location of the server that provides the downloads for auto-updating the client, and sometimes those DNS changes can take a little bit to work their way through the various caches on the internet. If the above doesn’t work, you could simply try again tomorrow, whatever dns server is preventing your machine from reaching our download server might have updated by then.

Thank you.
It did not work. I will try here and there once in a while to see if it goes thrpough.

It is unusual that it would take this long for DNS to update…

I tried fresh installs of the client on all my machines and the error is indeed gone for me – also haven’t heard any other reports, so must be something specific going on in your case…

Do you have any unusual internet connection setup that you know of?

Another user was having a problem with the site after the update, and it turned out to be their firewall blocking some Microsoft IP addresses. We moved our CDN from Amazon to Microsoft in that update. Might that be causing your issue as well?

2 posts were split to a new topic: Issue with copying data into the addon

A post was split to a new topic: In-game addon won’t close/open properly

I need to update you all who had taken the time to put a comment. I do not know what happened, but After about a week or so, I gave it another try and it works fine now. Anyways, yes, thank you all.